DiaHosting的用户请更换掉KLOXO面板

尊敬的DiaHosting用户

近期我们发现有大量的安装KLOXO面板的VPS被用于攻击其它服务器,导致VPS非常不稳定,主要是由于KLOXO面板漏洞造成,即日起我们将不再提供预装KLOXO面板的VPS

对于已经安装了KLOXO面板的VPS,强烈建议联系我们更换到我们二次开发的AMH面板。

我们二次开发的AMH面板可以同时支持nginx, apache, php 5.2, php 5.3,比KLOXO更快,更安全,最重要的是更加稳定

关于如何更换面板:
我们将直接在您原有的VPS基础上卸载KLOXO,安装AMH面板,您只需要在新的面板里绑定下您的域名,将网站文件移到新的AMH网站目录即可,整个过程大概需要30-60分钟,我们将全程协助您完成面板的更换。
如果您不是DiaHosting的客户或则未使用KLOXO面板,真的非常抱歉打扰到您,请忽略该消息。

此条目发表在 Diahosting 资讯 分类目录。将固定链接加入收藏夹。

评论功能已关闭。